Piotnet Addons For Elementor

Piotnet Addons For Elementor | Luong Huu Phuoc (Louis Hufer)

Description

Piotnet Addons For Elementor (PAFE)

Free Features

Pro Features

Installation

Minimum Requirements

  • WordPress 4.5 or greater
  • PHP version 5.4 or greater
  • MySQL version 5.0 or greater

Installation Instructions

  • First make sure that Elementor Page Builder is installed, As this plugin works only with it.
  • Download the plugin then Upload it to the plugin folder: /wp-content/plugins/ or install it through the WordPress plugins screen directly.
  • Activate the plugin through the ‘Plugins’ screen in WordPress
  • Tutorials

Plugin author

Luong Huu Phuoc (Louis Hufer)

Plugin official website address

https://wordpress.org/plugins/piotnet-addons-for-elementor/
If you encounter problems in using the Piotnet Addons For Elementor plugin, you can comment below, and I will try my best to help you solve the problem

Leave a Comment

Your email address will not be published. Required fields are marked *