BEA – Fix Loco Translate

BEA – Fix Loco Translate | Be API Technical team | mu plugin

Description

Improve Loco Translate’s plugin behaviour.

How ?

This plugin fix 3 behaviour included by Loco Translate :

  • Add mu-plugins folders to be translated with Loco Translate
  • Allow lang creation in Loco Translate despite DISALLOW_FILE_MODS
  • Don’t cache Loco Translate plugins

Who ?

Created by Be API, the French WordPress leader agency since 2009. Based in Paris, we are more than 30 people and always hiring some fun and talented guys. So we will be pleased to work with you.

This plugin is only maintained, which means we do not guarantee some free support. Consider reporting an issue and be patient.

To facilitate the process of submitting an issue and quicker answer, we only use Github, so don’t use WP.Org support, it will not be considered.

Installation

This plugin works only if the Loco Translate plugin is installed and activated.

Requirements

  • WordPress 4.6+
  • Tested up to 4.9.3.
  • PHP 5.4+

WordPress

  • Download and install using the built-in WordPress plugin installer or optionnaly, consider using it as mu-plugin.
  • Site activate in the “Plugins” area of the admin.
  • Nothing more.

Plugin author

Be API Technical team

Plugin official website address

https://wordpress.org/plugins/bea-fix-loco-translate/
If you encounter problems in using the BEA – Fix Loco Translate plugin, you can comment below, and I will try my best to help you solve the problem

Leave a Comment

Your email address will not be published.